『WordPress機能』『PHP・MySQLサーバー機能』自動インストール機能における WordPress最新版「WordPress3.9.1」への対応のお知らせ

2014/05/27

平素は当サービスをご利用いただき、誠にありがとうございます。

この度エックスドメインでは、
『WordPress機能』および『PHP・MySQLサーバー機能』自動インストール機能を用いて
新規にインストールする「WordPress」において、
最新版(2014年5月27日時点)の「WordPress3.9.1 日本語版」に対応しました。


現在、下位バージョンをご利用のお客様は、
セキュリティ上の観点から最新版へアップデートを行い、
プログラムを最新の状態に保つようお願いいたします。


■旧バージョンからのアップデートについて

 ▼WordPress 3.9 をご利用のお客様

 WordPress3.7系より実装された「自動バックグラウンド更新機能」による自動更新、
 または、WordPressの管理ページ(ダッシュボード)にて手動でのアップデートが可能です。
 
 
 ▼WordPress 3.8系以前のバージョンをご利用のお客様

 WordPressの管理ページ(ダッシュボード)より3.9.1へのアップデートが可能です。
 エックスドメインの管理パネル上からは行えませんのでご注意ください。
 
 ※WordPress3.7系より「自動バックグラウンド更新機能」が実装されましたが、
  本機能ではマイナーバージョンのアップデートのみが自動で行われます。
  そのため、例えば WorddPress 3.9 から 3.9.1 へのアップデートは自動的に行われますが、
  WordPress 3.8系 から 3.9系 などへのメジャーアップデートには原則対応しておりません。


※アップデートの前に必ず【現在のデータのバックアップ】をとった上で
 アップデートを行ってください。

※旧バージョンのプログラムを利用し続けるとプログラムの脆弱性を突かれ、
 不正アクセスの対象となる場合がございます。
 セキュリティ上の観点から最新版のプログラムをご利用になりますようお願いいたします。


今後もお客様にご満足いただけるよう、より便利なサービスの提供に努めてまいります。
今後ともどうぞよろしくお願い申し上げます。