『WordPress機能』『PHP・MySQLサーバー機能』自動インストール機能における WordPress最新版「WordPress 4.1.2」への対応のお知らせ

2015/04/24

平素は当サービスをご利用いただき、誠にありがとうございます。

この度エックスドメインでは、
『WordPress機能』および『PHP・MySQLサーバー機能』自動インストール機能を用いて
新規にインストールする「WordPress」において、
最新版(2015年4月24日時点)の「WordPress 4.1.2 日本語版」に対応しました。

WordPress 4.1.2では過去のバージョンに含まれていた
セキュリティ関連の問題への対策が含まれています。

旧バージョンのプログラムを利用し続けるとプログラムの脆弱性を突かれ、
不正アクセスの対象となる場合がございます。
セキュリティ上の観点から最新版のプログラムをご利用になりますようお願いいたします。

詳細につきましては、下記WEBサイトをご参照ください。

◇WordPress(日本語版)「WordPress 4.1.2 セキュリティリリース」(外部サイト)
https://ja.wordpress.org/2015/04/22/wordpress-4-1-2/


■旧バージョンからのアップデートについて

 ▼WordPress 4.1系のバージョンをご利用のお客様

 「自動バックグラウンド更新機能」による自動更新、
 または、WordPressの管理ページ(ダッシュボード)にて手動でのアップデートが可能です。
 
 
 ▼WordPress 4.0系以前のバージョンをご利用のお客様
 
 WordPressの管理ページ(ダッシュボード)にて手動でのアップデートが可能です。
 エックスドメインの管理パネル上からは行えませんのでご注意ください。


※アップデートの前に必ず【現在のデータのバックアップ】をとった上で
 アップデートを行ってください。


弊社では、今後もお客様により満足していただけるよう、サービス強化に注力して参ります。
今後ともどうぞよろしくお願い申し上げます。